Dropbox no soportará más OS X Leopard (10.5) o menor.

por Fred MacAllister enero 21, 2015 0 Comentarios

Para aquéllos que empezamos con Dropbox desde hace bastantes años y que tenemos algunas Macs viejitas que aún soportaban las últimas versiones de Dropbox, informamos que la compañía con el excelente servicio de almacenamiento de información en la 'nube' ha decidido no soportar más las versiones de OS X 10.5 e inferiores.    
Para seguir utilizando Dropbox en estas plataformas deberas hacer upgrade a OS X 10.6 (Snow Leopard) o a una versión más nueva.  
Afortunadamente los requerimientos de Snow Leopard son relativamente simples de cumplir:
  • Mac con un procesador Intel de 32 bits o mejor 
  • 1 GB de RAM.
  • 5 GB de espacio libre en disco

Las versiones viejitas de OS X dejarán de ser soportadas este 18 de Mayo así que si tienes una de estas versiones instaladas tienes aún varios meses para migrar a otra plataforma un poco más reciente.   

 





Fred MacAllister
Fred MacAllister

Autor